合同范本

通达信集合竞价出牛股选股指标公式源码详解

| 点击:

【www.fsgl168.com--合同范本】

集合竞价出牛股选股指标公式源码详解">

X_1:=DYNAINFO(9);

X_2:=IF(TIME>=91500 AND TIME<=93000,1,0);

X_3:=FINANCE(7)<30000000 AND X_1>600;

X_4:=FINANCE(7)>=30000000 AND FINANCE(7)<60000000 AND X_1>=800;

X_5:=FINANCE(7)>=60000000 AND FINANCE(7)<100000000 AND X_1>=1000;

X_6:=FINANCE(7)>=100000000 AND FINANCE(7)<200000000 AND X_1>=1500;

X_7:=FINANCE(7)>=200000000 AND FINANCE(7)<400000000 AND X_1>=2000;

X_8:=FINANCE(7)>=400000000 AND FINANCE(7)<600000000 AND X_1>=2500;

X_9:=FINANCE(7)>=600000000 AND FINANCE(7)<1000000000 AND X_1>=3000;

X_10:=FINANCE(7)>=1000000000 AND X_1>=6000;

X_11:=CLOSE/LLV(LOW,21)<1.25;

X_12:=100*(OPEN-REF(CLOSE,1))/REF(CLOSE,1)>=2;

XG:=X_11 AND X_12 AND (X_3 OR X_4 OR X_5 OR X_6 OR X_7 OR X_8 OR X_9 OR X_10);

A:= WINNER(C)*100;

涨停:=C/REF(C,1)>1.095 AND H=C;

现手:=DYNAINFO(9);

SJ:=IF(TIME>=91500 AND TIME<=93000,1,0);

XG1:REF(A,1)>REF(A,2) AND A>90 AND REF(涨停,1) AND (X_3 OR X_4 OR X_5 OR X_6 OR X_7 OR X_8 OR X_9 OR X_10) AND O>REF(H,1);

本文来源:http://www.fsgl168.com/fanwen/109917/